Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

MineCats t-shirts are now available through our BuyCraft store!
http://minecats.buycraft.net (look in the Lobby section)

I cant connect with Bungeecord!!! Help!

Help! with this new plugin Bungee cord i cant connect to the server! it says outdated server and im sure hundreds of other player will find this throughout the day! plz help or get it fixed soon! 
 ​                                                                                                                                                                 ~Dani/Banned_puss

Comments

  • It's because you are on 1.9, you need to go back to 1.8 to play Minecats image/emoticons/default_tongue.png" alt=":P" srcset="/emoticons/tongue@2x.png 2x" width="20" height="20" />

    Sent from K.I.T.T.Y (Kitty's In The Toilet Yelling)

  • New plugin? We've been using a bungee cord since the server began. If it is outdated it's because you are using 1.9. I mean use your brain.

This discussion has been closed.